Elevated error rates, timeouts and latencies in California data center
Incident Report for PubNub
Resolved
This incident has been resolved.
Posted Jan 13, 2017 - 00:02 UTC
Monitoring
Operations has been restored to normal and we are actively monitoring the results.
Posted Jan 12, 2017 - 23:47 UTC
Identified
While our automated systems have redirected traffic to other fully operational datacenters, we have identified the cause and are resolving the same.
Posted Jan 12, 2017 - 23:20 UTC
Investigating
We're observing elevated error rates, timeouts and latencies in California data center and are actively investigating the issue.
Posted Jan 12, 2017 - 22:55 UTC