Usage Metrics are not updating past couple days
Incident Report for PubNub
Resolved
The Usage page is now up to date.
Posted Feb 12, 2017 - 20:18 UTC
Investigating
The usage metrics page is currently not reporting any status for the past couple days.
Posted Feb 12, 2017 - 20:09 UTC