Elevated latencies in US Data Centers for Storage
Incident Report for PubNub
Resolved
All good. History Service has returned to Normal read/write latencies in US Data Centers.
Posted Sep 16, 2016 - 03:54 UTC
Identified
We have identified an issue that is causing elevated latencies for the Storage service in our US data centers.
Posted Sep 16, 2016 - 01:12 UTC