Investigating intermittent latency spikes
Incident Report for PubNub
Resolved
This incident has been resolved.
Posted Dec 05, 2016 - 21:12 UTC
Monitoring
The latency spikes are now resolved, we will continue to monitor and mark this incident resolved after a reasonable observation period.
Posted Dec 05, 2016 - 20:38 UTC
Investigating
We are observing intermittent spikes in latency for a small percentage of traffic to our US East data centers. We are actively monitoring and investigating the issue.
Posted Dec 05, 2016 - 20:23 UTC