We are experiencing elevated latencies in our push, storage, and presence services in our US East region
Incident Report for PubNub
Resolved
Latencies are still normal and we are marking this issue as resolved. We will continue to monitor.
Posted Feb 23, 2018 - 15:23 UTC
Monitoring
Push latencies are returning to normal. We are continuing to monitor this very closely.
Posted Feb 23, 2018 - 14:44 UTC
Update
We are still seeing latencies in our Mobile Push service and are working to resolve this.
Posted Feb 23, 2018 - 14:10 UTC
Identified
We have identified the issue and latencies are returning to normal.
Posted Feb 23, 2018 - 13:56 UTC
Investigating
We are currently investigating this issue.
Posted Feb 23, 2018 - 13:21 UTC