Elevated Latencies
Incident Report for PubNub
Resolved
All services are now operating as expected.
Posted Oct 19, 2016 - 18:37 UTC
Monitoring
The issue has been fixed and we are resuming normal operations in most regions. We’ll continue to monitor and provide an update after an acceptable period of observation.
Posted Oct 19, 2016 - 15:19 UTC
Identified
We have Identified the issue and are working on a resolution.
Posted Oct 19, 2016 - 11:13 UTC
Investigating
Monitoring has detected network connectivity errors globally. Some users might experience elevated latencies with Presence, Storage and Playback, Analytics and Mobile Push Gateway services. PubNub Technical Staff are investigating.
Posted Oct 19, 2016 - 11:04 UTC