Intermittent Network Connectivity Issues in US West Coast
Incident Report for PubNub
Postmortem

There were high latencies and connection errors for one of our proxy 5 in US West PoP. Kernel logs showed the machine appeared to be in an unstable state. The proxy was put into maintenance mode, thus taken out of rotation. Whilst we create new capacity to augment. No further action was needed.

Posted Aug 21, 2017 - 21:50 UTC

Resolved
This incident has been resolved.
Posted Jun 12, 2017 - 20:14 UTC
Monitoring
The affected network routes have been removed from service. We are monitoring system performance towards complete resolution
Posted Jun 12, 2017 - 20:09 UTC
Identified
The network routes causing the issue have been triaged and identified. The impact has been confirmed to be sporadic and limited to a very small percentage of live traffic. We are actively evaluating permanent resolution steps.
Posted Jun 12, 2017 - 19:58 UTC
Investigating
We are observing intermittent network connectivity issues resulting in sporadic latency spikes manifested as timeouts and errors for a very small percentage of API requests directed at US West coast datacenter.
Posted Jun 12, 2017 - 19:25 UTC