Elevated latencies in US & Europe Data Centers
Incident Report for PubNub
Resolved
Latency has returned to normal levels.
Posted Oct 18, 2016 - 21:56 UTC
Monitoring
Identified the issue and are monitoring. Latencies should be returning to normal levels for all affected customers. We will resolve after we observe an acceptable period of normal operation.
Posted Oct 18, 2016 - 19:43 UTC
Investigating
We are currently experiencing elevated latencies in the US and Europe data centers.
Posted Oct 18, 2016 - 19:26 UTC