Elevated subscribe latencies and error rates in Asia PoP
Incident Report for PubNub
Resolved
Latencies are still stable. These spikes should only have affected a small subset of customers. Will update with a post mortem.
Posted Jan 11, 2018 - 10:56 UTC
Monitoring
Latencies have stabilized. We will continue to monitor and post updates if anything changes.
Posted Jan 11, 2018 - 10:12 UTC
Identified
We have made some changes that should have improved performance. We are continuing to monitor and we will continue to update this page as more information/progress is available.
Posted Jan 11, 2018 - 09:30 UTC
Investigating
Some customers may be experiencing higher than normal subscribe latencies and error rates in Asia PoP. We are currently looking into the problem.
Posted Jan 11, 2018 - 08:21 UTC