Our website is currently experiencing issues. We are investigating.
Incident Report for PubNub
Postmortem

The outage was caused by the migration of our website to a new global CDN through our hosting company. The migration was tested and had been performed on a number of other websites. The website was already hosted on a global CDN and should not have been migrated. This was due to a fault in an edge detection script which has since been corrected.

Posted Aug 21, 2017 - 20:57 UTC

Resolved
The issue is now resolved and the website is now available.
Posted Jul 23, 2017 - 18:47 UTC
Investigating
Updates to follow....
Posted Jul 23, 2017 - 17:48 UTC