Issue with registering for new account in Admin Dashboard
Incident Report for PubNub
Resolved
The issue has been resolved.
Posted Jan 18, 2017 - 17:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2017 - 17:08 UTC
Investigating
There is an issue where new users are unable to create an app/key pair and existing users are unable to create an app.
Posted Jan 18, 2017 - 17:05 UTC