Resolved- Mobile Push is currently degraded
Incident Report for PubNub
Postmortem

The incident was caused due to socket pool exhaustion to external push notification services on some servers which experienced elevated spikes in push notifications to APNS and GCM. Adjusting the configuration and dampening the incoming load eventually brought things back to normal.

Posted Aug 22, 2017 - 15:17 UTC

Resolved
The push notification system is back to normal state and we are marking this incident as resolved. We continue to monitor closely.
Posted Jun 14, 2017 - 12:51 UTC
Monitoring
We have seen push notification volumes return to normal but our systems are still processing a slight backlog. We are monitoring the situation and expect this to be resolved shortly.
Posted Jun 14, 2017 - 10:58 UTC
Update
We are currently experiencing higher than normal volumes of push notifications in our push service. We have increased capacity in the service to address the issue. We are also making adjustment to the system so queues are being serviced faster and any backlog is reduced. Customers may experience some delays until this is resolved.
Posted Jun 14, 2017 - 10:28 UTC
Update
We are still investigating the cause of the Mobile Push issue.
Posted Jun 14, 2017 - 09:23 UTC
Investigating
We are currently investigating the degraded performance of Mobile Push Gateway.
Posted Jun 14, 2017 - 08:25 UTC