Elevated Latencies in Tokyo PoP
Incident Report for PubNub
Postmortem

An abnormally high load spike on our network resulted in network saturation on our edge nodes particularly in ap-northeast. Request failovers to other datacenters resulted in latency surges in general. Clients with shorter timeout values would have observed the latency in the form of timeouts. Our system was able to automatically rebalance the load by rerouting traffic that assisted with reducing the latencies back to normal levels without affecting normal operating traffic.

Posted Aug 21, 2017 - 20:53 UTC

Resolved
The issue has been resolved and latencies have returned to normal. Please contact support if you continue to experience any further issues.
Posted Aug 17, 2017 - 16:18 UTC
Update
Latencies are returning to normal and we are continuing to monitor the situation.
Posted Aug 17, 2017 - 13:47 UTC
Monitoring
Clients connecting to Tokyo PoP may experience errors and/or elevated latencies. Situation is recovering but customers may still see some timeout errors. We are actively monitoring.
Posted Aug 17, 2017 - 12:28 UTC