Elevated subscribe latencies and error rates in Asia PoP for some customers
Incident Report for PubNub
Resolved
After careful monitoring we see no further issues and are closing the incident.
Posted Jan 19, 2018 - 13:34 UTC
Monitoring
Latencies have returned to normal but we are going to continue to monitor.
Posted Jan 19, 2018 - 13:09 UTC
Update
We have made some changes which should be bringing latencies back to normal. We are continuing to monitor and we will continue to update this page as more information is available.
Posted Jan 19, 2018 - 13:02 UTC
Identified
Some customers may be experiencing elevated latencies for subscribers in our Asia PoP. We have identified the problem and are working to mitigate it.
Posted Jan 19, 2018 - 12:09 UTC