SSL Certificate issue for customers using the C/C++ SDK
Incident Report for PubNub
Resolved
All SSL certificate issues are resolved.
Posted Nov 26, 2016 - 17:15 UTC
Update
Correction to typo: all related issues should "now" be resolved.
Posted Nov 26, 2016 - 16:09 UTC
Monitoring
The certificate has been configured and all related issues should not be resolved. Please contact PubNub Support if you continue experience issues.
Posted Nov 26, 2016 - 16:06 UTC
Identified
The issue has been identified and a resolution is currently in progress.
Posted Nov 26, 2016 - 15:32 UTC
Investigating
All PubNub services are currently working as expected and only customers using the C/C++ SDK are experiencing issues connecting due to an SSL certificate issue. We are currently working on a solution that doesn't involved client/device update.
Posted Nov 26, 2016 - 12:22 UTC