Increased latencies in US East Data Center
Incident Report for PubNub
Resolved
This incident has been resolved.
Posted Jul 21, 2016 - 05:32 UTC
Update
This issue has been resolved and normal latencies have been restored to the Virginia data center. We will continue to monitor closely.
Posted Jul 21, 2016 - 01:51 UTC
Monitoring
We have observed improvements in latency but are continuing to monitor.
Posted Jul 20, 2016 - 20:29 UTC
Investigating
While there are no indications of cause originating with Pubnub service providers, various sources have reported Internet Service Provider outages in the Virginia area. Our remote test probes confirm a widespread network-level event in the Virginia area.
Posted Jul 20, 2016 - 17:48 UTC