Clients connecting to Sao Paulo PoP may experience errors and/or elevated latencies
Incident Report for PubNub
Postmortem

The outage was caused by an network outage caused by a downstream ISP outage/issue. DNS was routed away from the region during the outage and routed back after the outage was declared over by the ISP.

Posted Aug 21, 2017 - 21:49 UTC

Resolved
After a period of monitoring with no further issues we are confident that this incident is resolved.
Posted Jul 25, 2017 - 21:24 UTC
Update
We are continuing to route traffic to other PoPs until AWS reports that the issue they are investigating have been resolved. The next update will be posted when a significant change in status occurs.
Posted Jul 25, 2017 - 19:11 UTC
Monitoring
One of our service providers, AWS, has acknowledged that they are investigating an issue with network connectivity to and from the South America data center (https://status.aws.amazon.com/#SA_block). We have rerouted Sao Paulo traffic over to other data centers. Latencies and error rates are returning back to normal. We will continue to monitor and share updates.
Posted Jul 25, 2017 - 18:50 UTC
Investigating
Clients connecting to Sao Paulo PoP may experience errors and/or elevated latencies. Traffic is actively being routed to other PoPs. We are actively investigating the issue.
Posted Jul 25, 2017 - 18:20 UTC