Elevated latencies in US East Data Center
Incident Report for PubNub
Resolved
The issue was a result of an attack on Dyn's DNS server that affected access to PubNub's Network.

Our ops team routed around the primarily affected data center during this event and has taken additional necessary actions to correct any residual effects it had on PubNub services.
Posted Oct 21, 2016 - 15:49 UTC
Monitoring
Latencies are returning to normal levels. We will resolve after we observe an acceptable period of normal operation.
Posted Oct 21, 2016 - 13:55 UTC
Identified
We’ve identified the cause. We are in process of updating US-East routes with backups. Will post more updates shortly.
Posted Oct 21, 2016 - 13:18 UTC
Investigating
We are seeing High Latencies in the US East Data Center.
Posted Oct 21, 2016 - 13:06 UTC