Functions xhr execution issues in the Tokyo PoP
Incident Report for PubNub
Resolved
There have been no further issues in the past 30 minutes so we are resolving the incident. An RCA will be posted to this incident within the next few days.
Posted 6 months ago. Apr 03, 2019 - 19:51 UTC
Monitoring
We identified a failure in a network link and have routed around the issue.
Posted 6 months ago. Apr 03, 2019 - 19:14 UTC
Identified
We have identified the root cause of the problem and are working to restore the XHR service to fully functional.
Posted 6 months ago. Apr 03, 2019 - 19:05 UTC
Investigating
Some customers may experience intermittent issues with Functions executing XHR calls to external services in the Tokyo PoP. We are investigating the issue and will provide further status ASAP.
Posted 6 months ago. Apr 03, 2019 - 18:49 UTC
This incident affected: Functions (Functions Service).