Elevated API Errors for PubNub Presence
Incident Report for PubNub
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 21:20 UTC
Monitoring
We have identified an issue with the data tier for Presence and have addressed it. We do not expect any further impact but we will continue to monitor.
Posted Feb 18, 2020 - 20:19 UTC
Update
We are continuing to investigate this issue.
Posted Feb 18, 2020 - 19:34 UTC
Investigating
We are currently experiencing degradation of the Presence service. Very small percentages of API calls, made by customer application, will result in 5xx responses. We are investigating root cause and remediation steps.
Posted Feb 18, 2020 - 19:33 UTC
This incident affected: Realtime Network (Presence Service).