Elevated latency for mobile push notifications
Incident Report for PubNub
Resolved
All systems normal.
Posted about 1 year ago. Sep 21, 2018 - 05:28 UTC
Update
Latencies have stabilized back to normal levels. We're continuing to monitor.
Posted about 1 year ago. Sep 21, 2018 - 04:31 UTC
Monitoring
We've identified elevated latencies for mobile push notifications, and are working to resolve the issue.
Posted about 1 year ago. Sep 21, 2018 - 03:10 UTC
This incident affected: Realtime Network (Mobile Push Gateway).