Storage in EU-Central region
Incident Report for PubNub
Resolved
The incident has been resolved and all the services are fully operational.
Posted Dec 12, 2019 - 09:09 UTC
Monitoring
A fix has been implemented and we're monitoring the systems.
Posted Dec 12, 2019 - 09:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2019 - 08:45 UTC
Investigating
Some customers might experience delay in storing a published message in EU-Central Region.
Posted Dec 12, 2019 - 07:45 UTC