Incorrect increase in edge transaction count in the portal.
Incident Report for PubNub
Resolved
The analytics data pipeline issue has been fully recovered. Necessary data repairs are complete and verification has been performed to ensure quality. We expect to initiate our normal billing runs over next 24-48 hours. Please submit a ticket to Support@pubnub.com if you still see any issues.
Posted about 1 month ago. Sep 09, 2019 - 17:43 UTC
Update
The issue has been identified and root cause analysis is performed. We're amid deploying a solution and expect the data pipeline to be completely repaired by Monday, September 9th.
Posted about 1 month ago. Sep 04, 2019 - 17:52 UTC
Identified
We are currently experiencing issues with our analytics data pipeline. Some customers will see an unexpected and incorrect increase in edge transaction counts in the portal usage pages. We are actively working on the issue and will update this page with information as we have it. All August billing is delayed until the problem is rectified.
Posted about 1 month ago. Sep 03, 2019 - 22:51 UTC