PubNub has moved to a new support platform vendor
Incident Report for PubNub
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 04:34 UTC
Update
Access to PubNub Support is functioning as expected. If you encounter any issues accessing the PubNub Support Portal, you can simply send an email to support@pubnub.com with details and we will respond quickly to address it.
Posted Nov 10, 2020 - 04:34 UTC
Monitoring
PubNub has moved to a new support platform vendor as of Monday, November 9 at 7:30 am PST (15:30 UTC). If you used our previous support platform, you will notice a different experience going forward.

Please read the below for important information on the new platform, including detail about issues you may see during the transition period.

https://support.pubnub.com/hc/en-us/articles/360052211271
Posted Nov 09, 2020 - 16:00 UTC
This incident affected: Website and Portals (PubNub Support Portal).