Increased latency and errors for customers in Southern Asia
Incident Report for PubNub
Resolved
All the services have been restored to a healthy state and the incident is completely resolved at this point. We'll continue to monitor for any issues and a detailed RCA for this incident will be shared within the next few days. Please contact support@pubnub.com if you are still experiencing any issues.
Posted 3 months ago. Jul 16, 2019 - 07:42 UTC
Monitoring
Between 6:15 AM and 6:55 AM UTC our customers in Southern Asia would have experienced an increased rate of errors and latency. We were able to start re-routing customer traffic shortly after the errors started and many customers would have experienced a full recovery around 6:30 AM UTC. All services are currently fully operational but we are going to continue to monitor the situation.
Posted 3 months ago. Jul 16, 2019 - 07:18 UTC