Global Errors for Subscribe API Service
Incident Report for PubNub
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 15:50 UTC
Monitoring
Mitigation steps have been implemented and global stability has been restored. Any customer previously experiencing the errors with subscribes should no longer be impacted. We are actively monitoring.
Posted Oct 23, 2019 - 15:16 UTC
Identified
We have identified the issue and are implementing the appropriate mitigation steps to resolve.
Posted Oct 23, 2019 - 15:03 UTC
Investigating
We are currently experiencing degraded service for our subscribe APIs. Across all regions, some customers might be receiving errors when attempting to subscribe and get messages. Message delivery may be impacted in some situations. We are investigating and will update this page with additional information as it is available
Posted Oct 23, 2019 - 14:49 UTC
This incident affected: Realtime Network (Publish/Subscribe Service).