Elevated API Errors for PubNub Presence
Incident Report for PubNub
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 21:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results for the next 30 mins.
Posted Mar 19, 2020 - 21:01 UTC
Investigating
A high rate of errors hitting our presence services and some latency and failures hitting external services via Functions XHR calls.
Posted Mar 19, 2020 - 20:58 UTC
This incident affected: Points of Presence (North America Points of Presence, European Points of Presence, Asia Pacific Points of Presence, Latin America Points of Presence) and Realtime Network (Presence Service).