Customers experiencing elevated API Errors in one region for Stream Controller, Push and Storage and Playback Services
Incident Report for PubNub
Resolved
All systems remain stable, and all latency and error rates have returned to normal. This incident has been resolved.
Posted Mar 10, 2020 - 01:24 UTC
Monitoring
Maintenance has been completed to resolve this issue and all systems are stable at this time. All latency and error rates have returned to normal, and we will continue to monitor for the next 30min.
Posted Mar 10, 2020 - 00:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2020 - 00:32 UTC
Investigating
As of 4:13pm PDT, we are currently investigating elevated latency on our Stream Controller, Push and Storage and Playback Services in the us-east-1 region.
The result is a delay in servicing Channel Group requests, Push Notifications as well as History requests.
Posted Mar 09, 2020 - 23:59 UTC
This incident affected: Realtime Network (Storage and Playback Service, Stream Controller Service, Mobile Push Gateway).