Portal Usage Reports Not Showing Any Data
Incident Report for PubNub
Resolved
This incident has been resolved. All systems have been stable and Portal Usage data has been in full synchronization for three hours.
Posted Jan 11, 2020 - 01:17 UTC
Monitoring
Portal usage data replication synchronization has completed. Usage data in your account portal should be accurate and up to date. We are transitioning this incident to a status of Monitoring.
Posted Jan 10, 2020 - 21:59 UTC
Update
The connection to the analytics database has been restored. The read replica that drives the portal usage experience had run out of disk space. We have addressed this but replication must continue to catch up all data. As such, customers will see incomplete data in your account, with yesterday's data not displayed. We expect yesterday's data to be visible in the portal within 6-12 hours, if not sooner. Some hourly data is now present and visible as well as daily data prior to 01/09/2020.
Posted Jan 10, 2020 - 16:53 UTC
Identified
The issue has been identified and we are in the process of fixing.
Posted Jan 10, 2020 - 16:17 UTC
Update
The team continues to investigate. We have confirmed that there is no loss of data; the issue is impacting display of data into the portal only.
Posted Jan 10, 2020 - 12:49 UTC
Investigating
All customers going to the PubNub Administration Portal will not be able to see any usage data in the reporting section of the application. The team is now investigating and will report back ASAP.
Posted Jan 10, 2020 - 12:34 UTC
This incident affected: Website and Portals (Administration Portal).