Delays in push notifications and data being written to history, as well as unexpected leave and join events for presence for customers in our US East PoP
Incident Report for PubNub
Resolved
We continue to be fully operational and are considering this resolved.
Posted 23 days ago. Sep 20, 2019 - 19:43 UTC
Update
We are fully operational but are continuing to monitor the situation.
Posted 23 days ago. Sep 20, 2019 - 18:29 UTC
Monitoring
The issue has been identified and addressed and we are monitoring closely.
Posted 23 days ago. Sep 20, 2019 - 18:20 UTC
Investigating
Some customer may experience issues related to delayed mobile push notification delivery, messages being stored, and receiving unexpected join and leave presence events associated with the US-East PoP. Engineering has been investigating and believe the root cause has been identified. Further updates to be posted as soon as possible.
Posted 23 days ago. Sep 20, 2019 - 18:19 UTC
This incident affected: Realtime Network (Storage and Playback Service, Presence Service, Mobile Push Gateway).