Elevated publish latencies in our Europe PoP
Incident Report for PubNub
Resolved
Latencies are still normal. We are considering this resolved.
Posted over 1 year ago. Jun 21, 2018 - 00:02 UTC
Monitoring
We have fixed the issue and our internal latencies have returned to normal. We will continue to monitor but all services are currently operational.
Posted over 1 year ago. Jun 20, 2018 - 23:15 UTC
Identified
We have identified a configuration issue that is causing some increased latency in our Europe PoP. We are fixing the issue and services should return to normal shortly.
Posted over 1 year ago. Jun 20, 2018 - 22:57 UTC
This incident affected: Realtime Network (Publish/Subscribe Service).