KV Store issues in Functions are being experience in our east coast PoP.
Incident Report for PubNub
Resolved
The incident is now resolved. We have verified that all network connections are functioning and that all KVStore access worldwide is operational.
Posted Oct 20, 2017 - 22:37 UTC
Monitoring
We continue to work on a permanent fix to this issue and are making strong progress. However in the meantime we are continuing to monitor KVStore access to ensure it is working.
Posted Oct 20, 2017 - 22:06 UTC
Identified
We have identified the problem with network connectivity and have place a temporary fix in place whilst we work on a permanent solution. We believe that KVStore access should now be fully restored for all customers in our us-east PoP.
Posted Oct 20, 2017 - 21:35 UTC
Investigating
We are experiencing issues with the KVStore in our functions as a service platform in our us-east PoP. Customers using the KVStore in their functions code may be seeing connection errors. We are currently investigating.
Posted Oct 20, 2017 - 21:24 UTC