Elevated Latencies and timeouts observed in US East
Incident Report for PubNub
Resolved
All services are now operating normally.
Posted Nov 30, 2016 - 20:21 UTC
Monitoring
Latencies for all services have returned to normal in US East. We are continuing to monitor and observe the situation.
Posted Nov 30, 2016 - 20:05 UTC
Investigating
Obeserving Elevated latencies and timeouts in our US East datacenter and are actively investigating the issue.
Posted Nov 30, 2016 - 19:38 UTC