Portal Usage Reports Not Showing Complete Usage Data
Incident Report for PubNub
Resolved
Data processing is proceeding and portal reports should be updating over the course of the next 12 hours. We are resolving the incident but will leave the component marked as degraded and remove this designation once we have all data available in the portal.
Posted Sep 01, 2020 - 21:38 UTC
Update
We will leave this incident in the current state until all analytics data is restored. We do not expect another update until early tomorrow morning (Pacific time).
Posted Sep 01, 2020 - 20:17 UTC
Identified
We have identified the issue and are working on a resolution. We expect all data to be fully restored in the analytics service within the next 12-24 hours.
Posted Sep 01, 2020 - 18:56 UTC
Investigating
We are currently experiencing issues with our analytics data pipeline. Some customers may see no or incorrect Usage Data in the Administration Portal. We are actively working on the issue and will update this page with information as we have it. All August billing is delayed until the problem is rectified. Please note that no actual usage data has been lost.
Posted Sep 01, 2020 - 17:36 UTC
This incident affected: Website and Portals (Administration Portal).