Elevated API Errors and latency for PubNub Presence
Incident Report for PubNub
Resolved
We have seen stability for the past hour with no new errors. This issues is considered resolved though we will continue to remain in an observation mode on our side.
Posted Mar 29, 2020 - 18:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2020 - 17:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2020 - 17:05 UTC
Update
From 8:58-9:46 AM PST, we experienced elevated API errors and latencies for the PubNub Presence service. This occurred as a result of sudden bursts of API usage but we have resolved through additional capacity. We are continuing to monitor to ensure that systems have been stabilized and everything is operating normally.
Posted Mar 29, 2020 - 16:50 UTC
Investigating
We are investigating this issue.
Posted Mar 29, 2020 - 15:58 UTC
This incident affected: Realtime Network (Presence Service).