Elevated latencies and rates of errors for publishes, auth grants, and functions calls in our Northeast Asia PoP
Incident Report for PubNub
Resolved
We have monitored the situation long enough that we can confidently say this incident is resolved.
Posted Aug 23, 2019 - 09:48 UTC
Update
We are continuing to monitor and will update if anything changes.
Posted Aug 23, 2019 - 06:30 UTC
Monitoring
Our service is continuing to function with minimal impact to customers. Our provider has indicated that they have identified the problem and are working to resolve it. We will continue to monitor until the underlying issue is completely resolved.
Posted Aug 23, 2019 - 05:49 UTC
Update
We are still seeing minimum impact and are continuing to mitigate by routing around the problem.
Posted Aug 23, 2019 - 05:14 UTC
Identified
Our service provider is having networking problems and we are routing around the problematic region.
Posted Aug 23, 2019 - 04:31 UTC
Investigating
Our customers in Northeast Asia are experiencing elevated latencies and rates of errors for publishes, auth grants, and functions calls.
Posted Aug 23, 2019 - 04:19 UTC
This incident affected: Functions (Functions Service) and Realtime Network (Publish/Subscribe Service, Access Manager Service).