Elevated Presence latencies and errors in our Southern Asia PoP
Incident Report for PubNub
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 13:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2020 - 12:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2020 - 11:10 UTC
Identified
Latencies are still slightly elevated and there continues to be a low rate of errors. We are currently working to eliminate these.
Posted Apr 20, 2020 - 10:30 UTC
Investigating
From 6:15 AM on April 20, 2020, UTC, the PubNub Presence Service experienced an elevated latency and error rate. We are investigating the root cause and remediation steps.
Posted Apr 20, 2020 - 09:27 UTC
This incident affected: Points of Presence (Asia Pacific Points of Presence) and Realtime Network (Presence Service).