Intermittent increased latencies for History API and Storage Service in Europe
Incident Report for PubNub
Resolved
All systems have been stable and operating normally over the previous two hours. The additional capacity has fully resolved the issue and will ensure optimal performance in the Europe POP as well as all other points of presence.
Posted Apr 17, 2020 - 23:50 UTC
Monitoring
Our service provider has identified the source of the degradation and added additional capacity to resolve the issue. The storage service has been stable for the past hour and we are now monitoring.
Posted Apr 17, 2020 - 21:47 UTC
Identified
Just confirming and moving into Identified state; we have identified root cause and we are presently working on resolution.
Posted Apr 17, 2020 - 20:28 UTC
Investigating
We are currently experiencing intermittent spikes in latency for our Storage service, specifically in our Frankfurt region. We saw increased latencies happening from 17:12-17:14 UTC and 19:50-19:52 UTC. We have identified root cause and we are presently working on resolution.
Posted Apr 17, 2020 - 20:26 UTC
This incident affected: Points of Presence (European Points of Presence) and Realtime Network (Storage and Playback Service).