Latencies and increased error rates in frankfurt datacenter
Incident Report for PubNub
Postmortem

Between 12:31 AM - 1:11 AM we saw slightly increased latencies across all services in our Europe PoP. This was due to a problem with one of our upstream services. We were able to restore the service and all latencies returned normal levels.

Posted over 1 year ago. Jul 04, 2018 - 09:04 UTC

Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 04, 2018 - 08:46 UTC
Monitoring
We identified and fixed the issue we are now monitoring to see if the latencies return.
Posted over 1 year ago. Jul 04, 2018 - 08:36 UTC
Update
We are continuing to investigate this issue.
Posted over 1 year ago. Jul 04, 2018 - 08:25 UTC
Investigating
We are investigating latencies in frankfurt datacenter currently affecting publishes and auth grants.
Posted over 1 year ago. Jul 04, 2018 - 08:11 UTC
This incident affected: Realtime Network (Publish/Subscribe Service, Access Manager Service).