SSL V3 Connectivity Issues
Incident Report for PubNub
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 21:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 20:33 UTC
Identified
We know the issue and are working on resolution.
Posted Jun 21, 2020 - 21:29 UTC
Investigating
Any consumer application or service attempting to connect to the PubNub APIs using the very old security protocol, SSL V3, is likely to experience connectivity issues. We are working on a resolution but do not expect full resolution for another 24 hours or so.
Posted Jun 21, 2020 - 21:29 UTC