Customers experiencing 403 errors
Incident Report for PubNub
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 10:07 UTC
Update
We will continue to monitor for the next 30min.
Posted Mar 19, 2020 - 09:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2020 - 09:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 19, 2020 - 09:01 UTC
Identified
Customers using signed post-publishes will have been experiencing a small percentage of their traffic returning 403's
Posted Mar 19, 2020 - 09:00 UTC
This incident affected: Points of Presence (North America Points of Presence, European Points of Presence, Asia Pacific Points of Presence, Southern Asia Points of Presence) and Realtime Network (Access Manager Service).