Vault and KV Store Service Partial Unavailability
Incident Report for PubNub
Resolved
All services continue to be fully operational. We are considering this incident resolved.
Posted over 1 year ago. Jul 12, 2018 - 22:13 UTC
Update
All services are still fully functional and everything is operational. We are continuing to monitor before we resolve this incident.
Posted over 1 year ago. Jul 12, 2018 - 20:59 UTC
Monitoring
We were able to restore Vault service via the Portal. We will continue to monitor but all services are now back to fully operational.
Posted over 1 year ago. Jul 12, 2018 - 19:51 UTC
Update
We have restored access from functions to both Vault and KV Store in US West. Provisioning of Vault secrets from portal is still unavailable. We are continuing to work on resolving this.
Posted over 1 year ago. Jul 12, 2018 - 19:32 UTC
Identified
We have identified the problem and are working to restore the services. We will continue to keep this page up-to-date.
Posted over 1 year ago. Jul 12, 2018 - 18:24 UTC
Update
We are continuing to investigate this issue.
Posted over 1 year ago. Jul 12, 2018 - 17:43 UTC
Investigating
Provisioning of Vault secrets from Portal is currently unavailable. Access of Vault secrets from functions in our US West PoP is also unavailable. Access of KVStore from functions in our US West PoP is also unavailable
Posted over 1 year ago. Jul 12, 2018 - 17:31 UTC
This incident affected: Functions (Vault, Key Value store).