Increased Presence Latency
Incident Report for PubNub
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 24, 2018 - 18:02 UTC
Monitoring
Errors rates and latencies are now at normal levels. The platform is behaving as expected operationally, and we continue to monitor the incident.
Posted about 1 year ago. Sep 24, 2018 - 17:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Sep 24, 2018 - 17:22 UTC
Identified
Error rates and latencies have significantly decreased. We have identified the issue and are working towards permanent resolution.
Posted about 1 year ago. Sep 24, 2018 - 17:18 UTC
Update
Update: We continue to investigate this issue while deploying mitigation strategies.
Posted about 1 year ago. Sep 24, 2018 - 16:51 UTC
Investigating
We are investigating increased Presence service latency and API error rates.
Posted about 1 year ago. Sep 24, 2018 - 16:21 UTC
This incident affected: Realtime Network (Presence Service).