Problems scheduling new functions in our US East and India PoP's
Incident Report for PubNub
Resolved
This incident is resolved and no further function schedule errors should occur.
Posted Oct 29, 2019 - 22:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 29, 2019 - 22:16 UTC
Monitoring
Engineering has completed all deployments and we are transitioning into monitoring mode for the next 30 minutes. If no further errors in that time we will resolve this incident.
Posted Oct 29, 2019 - 22:14 UTC
Update
Engineering has completed deployment on Virginia region for fix, and working on Mumbai region.
Posted Oct 29, 2019 - 21:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 29, 2019 - 21:29 UTC
Identified
Engineering has identified the issue and are working to resolve it.
Posted Oct 29, 2019 - 21:23 UTC
Investigating
Some customers in our US East and India regions might be experiencing problems scheduling new functions. Currently running functions are unaffected.
Posted Oct 29, 2019 - 21:21 UTC
This incident affected: Functions (Functions Service).