Storage, Presence, and Push services are behind in our US East PoP
Incident Report for PubNub
Resolved
Services continue to be fully operational and we are considering this resolved.
Posted about 1 year ago. Aug 13, 2018 - 04:10 UTC
Monitoring
The services are back to normal. All backlogged messages have been processed and all messages should be available via storage.
Posted about 1 year ago. Aug 13, 2018 - 03:40 UTC
Identified
We have determined the cause and are working to restore service and run through the backlog.
Posted about 1 year ago. Aug 13, 2018 - 03:21 UTC