Push latency
Incident Report for PubNub
Resolved
The backlog has returned to normal
Posted over 1 year ago. Jun 09, 2018 - 09:18 UTC
Monitoring
There appears to be a slight increase in push backlog. We are monitoring and making infrastructure changes if need be.
Posted over 1 year ago. Jun 09, 2018 - 09:06 UTC
This incident affected: Realtime Network (Mobile Push Gateway).