Investigating intermittent failures when scheduling blocks
Incident Report for PubNub
Resolved
This incident has been resolved.
Posted Jan 24, 2017 - 08:47 UTC
Monitoring
The issue has been resolved and we are actively monitoring the change
Posted Jan 24, 2017 - 08:39 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Jan 24, 2017 - 08:07 UTC
Investigating
We are noticing intermittent failures when scheduling BLOCKS via PubNub Administration Portal and are actively investigating the issue
Posted Jan 24, 2017 - 07:55 UTC