Presence service impacted in US-East region
Incident Report for PubNub
Resolved
No further errors and we are confident that this issue is resolved.
Posted Mar 31, 2020 - 18:42 UTC
Monitoring
We have been able to resolve the issue but we will remain in a monitoring mode until we see no new issues for at least the next 30 minutes.
Posted Mar 31, 2020 - 18:10 UTC
Investigating
We are currently investigating errors with the Presence service in the US-East region
Posted Mar 31, 2020 - 17:51 UTC
This incident affected: Realtime Network (Presence Service).