Presence Error Rate Elevated
Incident Report for PubNub
Resolved
This incident has been resolved.
Posted 16 days ago. Sep 28, 2019 - 05:11 UTC
Monitoring
Service continues to be normal. We are entering monitoring phase and will continue to review logs and dashboards but again we expect continued normal service performance.
Posted 16 days ago. Sep 28, 2019 - 04:19 UTC
Update
Error rates have subsided and service has returned normal. Root cause has not been identified though and we continue to work to identify and remedy.
Posted 16 days ago. Sep 28, 2019 - 03:47 UTC
Investigating
We are currently experiencing degraded performance for our Presence service. We are actively investigating and will update this page as we get additional information.
Posted 16 days ago. Sep 28, 2019 - 03:15 UTC
This incident affected: Realtime Network (Presence Service).