High Error Rates and Latency in Europe PoP
Incident Report for PubNub
Resolved
This incident is now resolved
Posted about 1 year ago. Jul 19, 2018 - 01:54 UTC
Monitoring
Service is now operational in our Europe PoP and we are continuing to monitor the incident.
Posted about 1 year ago. Jul 19, 2018 - 01:07 UTC
Identified
We are experiencing errors across our services on our Frankfurt PoP. We are actively working on resolving this incident.
Posted about 1 year ago. Jul 19, 2018 - 01:00 UTC
This incident affected: Realtime Network (Publish/Subscribe Service, Storage and Playback Service, Stream Controller Service, Presence Service, Access Manager Service, Mobile Push Gateway) and Points of Presence (European Points of Presence).